Beta Update v1.11.11521 - Feedback

Herzlich Willkommen in der TML-Studios Community! Bitte lies Dir die Communityregeln und Tipps & Hinweise durch. Wir wünschen ganz viel Spaß!

  • Beta Update v1.11.11521 - Feedback

    Hey zusammen,

    wir haben unser Konzept zu unseren Updates geändert und werden euch ab heute die Möglichkeit geben kommende Updates zu testen und uns auf Fehler hinzuweisen bevor wir diese endgültig veröffentlichen:

    SocialOfficer schrieb:


    Wichtig:
    Wir haben unseren Aktualisierungsprozess überarbeitet, daher wird es diese Woche noch keinen Patch geben. Ihr könnt aber absofort die zukünftigen Patches bereits als Beta Patch herunterladen und testen.

    Diese Funktion findet ihr bei Steam unter den Eigenschaften des Fernbus Simulator unter dem Reiter BETAS. Wir würden uns sehr über euer Feedback freuen, damit wir in Zukunft einwandfreiere Patches herausgeben können.

    Zudem findet ihr im selben Bereich nun auch immer die vorherige Version unter dem Punkt previousversion.

    Heute fangen wir mit der Version v1.11 an, hier geht's zu den Änderungen.
    Bei der endgültigen Veröffentlichung wird dieses Thema geschlossen und dafür beim nächsten Update ein neues Thema erstellt, um die Übersichtlichkeit zu bewahren.

    Bis dahin, wir freuen uns auf euer Feedback!
    Gino und das TML Team
    Besuche mich bei Twitter, Instagram und GitHub für Projekte.

  • Folgende Fehler sind mir aufgefallen:

    - Erst einmal steht im Change Log, dass die Bus Texturen richtig angezeigt werden. Das ist bei mir nicht der Fall! Kopflehne und Armlehnen sehen aus wie zerbombt und sind unscharf!

    -Auf der Map findet man oft Lücken, wo man von der Map fallen kann! Da sind wohl die Boden-Ebenen verschoben!

    -Gras, Bäume und Straßen schweben fast auf der ganzen Map verteilt in der Luft!

    -Habe extreme Probleme beim Laden von Texturen! Manchmal fehlen ganze Stadtteile, manchmal sind auch nur Grasberge auf den Straßen. Heißt beim abliefern der Fahrgäste steckt man in einem grünen Hügel, nachdem man sich den Weg durch diese Bahnen musste. Häuser sind total verschwommen. Bäume, Gras und eigentlich die ganze Grafik sieht sehr schlecht und ungeladen aus. Diese Textur Fehler habe ich erst seit dem Beta-Update!

    -Beim Esc. drücken landet man mitten in den Fahrgästen!

    -Wenn man eine Route abgeschlossen hat und dann zum Hauptmenü geht um ein neues Spiel zu laden, kann man keine Busse Auswählen (Sie werden einfach nicht angezeigt). Genauso kann man kein Repaint wechseln.


    Edit:

    -In Köln schweben immer noch LKWs in der Luft!

    -Die Zeitplannung ist total durcheinander! Habe z. B. eine Pause vor der ersrten Abfahrt gehabt! Die Zeiten passen garnicht. Bin 30 min nach der Ankunft, am Ziel erst gestartet mit der ganzen Fahrt!

    Edit 2:

    - Das Game crasht in letzter Zeit öfters mal unerwartet!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Mr_Dieter ()

  • Die Städte-Kürzel am Kennzeichen funktionieren nicht mehr!
    Egal welche Stadt ich auswähle, es steht immer "ERR" (wohl für Error :P ).



    EDIT:

    Ich habe das Problem, dass bei den Mods oft kein Bild geladen wird. Manchmal sind die Bilder da, manchmal nicht.
    Außer das Bild von meiner eigenen Mod, das ist immer da.



    In den Optionen sind die Texte beim Bildschirmmodus auf einmal Englisch, die waren mal Deutsch.



    In den Optionen der Text "Horizontale Mausgeschwindigkeit" geht sich nicht aus (wird abgeschnitten).



    Der orangene Balken ist immer noch nicht zentriert unter den grünen Feldern "Karriere", "Freie Fahrt", etc.



    EDIT 2:

    Rechtschreibfehler beim Tooltip der Hecktüre (ein "T" zu viel):



    Texturproblem bei einer Hecke in Kassel:

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von handyplayer13 ()

  • So, hab vorher auch mal eine Runde gedreht :)

    Als erstes ist mir aufgefallen, dass irgendetwas mit den Spiegeln nicht in Ordnung war (seit dem letztem offiziellen Update):


    Zudem verschiebt sich beim Öffnen des Handys die Kamera-Perspektive:




    Zuletzt muss ich die Performance noch bemängeln, besonders in Regensburg war ich auf der Suche nach den Frames (teilweise <15 fps) ^^



    ** Wäre nett wenn mir jemand per PN erklären könnte wie man die Bilder ohne die Weiterleitung anzeigen kann^^

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MaSteR309 ()

  • Naja, bei Train Sim World (Beta) hatte man auch die gleichen unschönen Antialiasingeffekte.
    Nur was da geholfen hat, war die Ingameskalierung auf 200 (%?) zu stellen und Kantenglättung auf Aus und dann sah es auch dort top aus.

    Ähnlich klappt das ja auch im FBS mit dem DSR, wie ich es mal hier gezeigt habe. Allerdings hab ich das aufgrund auftretender Bugs wieder ausgestellt und spiele nun wieder auf 1080p ohne TAA o. ä.
    Es sieht so schonmal deutlich besser aus, nur nachteilhaft ist das starke Kantenflimmern. Daher fände ich so eine Option, wie in TSW super.
    (Battelfield, ETS2/ATS, GTA,... ünterstützt sowas ja auch, wie ich es in Erinnerung habe.)
  • NEUES BETA-UPDATE!!!

    Ich wollte gerade von Hamburg nach Sellin über Schwerin und Rostock fahren. Ich merkte sofort die Performance ist besser geworden, die KI wurde auch etwas bearbeitet, so kam es mir zumindest vor, leider wurde ich von einem Fatal Error! wieder aus dem Spiel geworfen, habe aber dennoch schon einige kleine Fehler entdeckt, die ich hier posten möchte.

    Zuerst dieser Fehler direkt an der Ausfahrt des Depots in Hamburg:



    Dann, guckt mal bitte über die Ampeln drüber, ist bei jeder Grünphase so:



    Anschließend könnte man die Gefahrgut-Plaketten der LKW auch noch mal etwas aufhübschen:




    Und zu guter Letzt, ist das hier neu, oder hab ich das vorher nur nicht gesehen? :D



    Beim Löschen dieses Threads und Erstellung eines neuen, bitte ich euch diesen Kommentar mit in diesen zu nehmen.
    Alle Angaben ohne Gewähr.



    beam.pro/Adlerauge91