BETA Update 1.15.14439 - Feedback & Bugs

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen in der TML-Studios Community! Bitte lies Dir die Communityregeln und Tipps & Hinweise durch. Wir wünschen ganz viel Spaß!

  • BETA Update 1.15.14439 - Feedback & Bugs

    Hallo zusammen,

    wegen der großen Liste der Änderungen im Vergleich zur vorherigen BETA-Version, erstellen wir einen neuen Thread für Feedback und Bugs zu unserem aktuellen BETA-Update 1.15.14439.
    Das größte Update seit der Veröffentlichung des Fernbus Simulators steht in den Startlöchern und wir freuen uns auf eure Meinung! Was findet ihr gut, was schlecht und wo habt ihr Bugs gefunden?

    Hier sind alle Neuerungen im Detail aufgelistet: LINK

    Viele Grüße
    Chris
    Ich habe jetzt eine Facebook-Seite - Komm vorbei und drück den Daumen nach oben! :thumbup:
  • Richtig, egal bei welcher Route.
    Wenn man Stralsund auswählt wird die Route nicht berechnet.

    EDIT: Timo hat schneller geantwortet. ;)

    EDIT 2:

    Chromatischer Effekt:

    Ich persönlich bin nicht so der Freund von. Im Spiel gucken wir doch durch die Augen von Mathias und nicht durch eine Kamera.
    Daher wäre mein Vorschlag, die Stärke dieses Effekts in den Einstellungen anpassbar zu machen . ;)
    Bilder
    • Chromatischer_Albtraum_1.png

      466,56 kB, 642×510, 124 mal angesehen
    • Chromatischer_Albtraum_2.png

      598,32 kB, 737×531, 125 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cpt.Slow ()

  • Ich weiß nicht ob ich das Update nicht richtig gezogen habe, aber im Hauptmenü steht noch immer Version 1.15.XXXXXX <--- soll dat so sein, oder habt ihr vergessen die Build anzuheben?

    Vergesst das, ich hab mich zu sehr dran gewöhnt das man immer die Unreal-Version mit drauf sieht :D

    Ich bin jetzt ein kleines Ründchen gefahren und zwar von Rostock nach Stralsund, auch wenn wie schon hier erwähnt das Navi nicht geht und ich weiß auch schon warum, kam ich doch ein mein Ziel:



    Der ZOB ist nicht komplett mit der Karte verbunden und deshalb kann er die Route nicht laden. Ihr habt ja aber wie ich las schon das Problem ausgemacht.



    Dann ist hier noch eine Ampel nicht richtig eingestellt. sie ist die ganze Zeit gelb, wie man sieht, die Kreuzung ist auf der Karte zu sehen.

    Hier noch einmal Abblendlicht und Fernlicht, das Fernlicht gefällt mir sehr gut (endlich) doch das Abblendlicht ist mir noch immer viel zu schwach:


    Abblendlicht (kaum was zu sehen) -----------------------Fernlicht ( gefällt :D )







    Ansonsten habe ich nichts zu meckern, sondern bin immer noch von eurem neuem geilen Lichtsystem beeindruckt :D
    Alle Angaben ohne Gewähr.



    beam.pro/Adlerauge91

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Adlerauge91 ()

  • Sry @Mathias ich hatte gerade die Unreal 4.16.3 im Kopf und habe mich dann beim FBS gewundert 1.15.XXXX sonst waren die immer synchron, deshalb war ich kurz verwirrt :D
    Alle Angaben ohne Gewähr.



    beam.pro/Adlerauge91
  • Cpt.Slow schrieb:

    Chromatischer Effekt:

    Ich persönlich bin nicht so der Freund von. Im Spiel gucken wir doch durch die Augen von Mathias und nicht durch eine Kamera.
    Daher wäre mein Vorschlag, die Stärke dieses Effekts in den Einstellungen anpassbar zu machen . ;)
    Das ist neu, oder? Ist mir auch "negativ" aufgefallen und lässt das Bild entsprechend unscharf wirken.
    Als Workaround kannst du unter "../Steam/steamapps/common/Fernbus Simulator/Engine/Config/BaseScalability.ini" unter den Punkten "[PostProcessQuality@2]" und "[PostProcessQuality@3] den Wert "r.SceneColorFringeQuality=1" auf 0 ändern, das entfernt den Effekt komplett.

    Edit:
    eventuell wäre hier ja für den CBS eine "Erweiterte Grafikeinstellungen" Funktion umsetzbar, wo die "Kenner" alle Effekte und Einstellungen entsprechend anpassen können. Ich stelle bei mir beispielsweise immer die Screen Space Reflexion Quality auf 0 und Antialiasing auf FXAA, da sonst nerviges Ghosting bei schnellen Bewegungen oder hinter dem Bus auftritt. Dies jedesmal in den Configs einzustellen, um die anderen Grafikeffekte nicht zu deaktivieren, ist nicht die eleganteste Lösung. ;)
    Marching forward hypocritic and
    Hypnotic computers
    You depend on our protection
    Yet you feed us lies from the tablecloth

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Chrizzly92 ()

  • Weitere Fehler:

    Loch im Boden an der Einfahrt zum Betriebshof in Hamburg

    Auf dem Weg vom Betriebshof zum ZOB in Hamburg.


    - In Stralsund leuchten die Lampen am ZOB nichts aus.



    - Zudem gehen in den Bereichen mit Kopfsteinpflaster die Straßenlaternen aus, wenn man sich ihnen nähert.


    Und noch was, was ich besonders lustig finde :lol: :

  • gibts irgendeinen speziellen grund dafür dass der eigene Charakter sobald man den eigenen Bus betritt anfängt zu rennen und man es nicht auf gehen umschalten kann?


    edit: 15 min am fahren, gleich mal einer spontan in mich reingefahren und festgeklebt, Lösung altf4
    KI durchs update dümmer geworden?
    Bilder
    • 20170912003134_1.jpg

      302,67 kB, 1.920×1.080, 94 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ahmad.s ()

  • @Ahmad.s Vielleicht wäre die Lösung "Bus mit der Backslashtaste zurücksetzen und weiterfahren" besser gewesen^^
    Alle Angaben ohne Gewähr.



    beam.pro/Adlerauge91
  • Chrizzly92 schrieb:

    Das ist neu, oder? Ist mir auch "negativ" aufgefallen und lässt das Bild entsprechend unscharf wirken.
    Als Workaround kannst du unter "../Steam/steamapps/common/Fernbus Simulator/Engine/Config/BaseScalability.ini" unter den Punkten "[PostProcessQuality@2]" und "[PostProcessQuality@3] den Wert "r.SceneColorFringeQuality=1" auf 0 ändern, das entfernt den Effekt komplett.

    Edit:
    eventuell wäre hier ja für den CBS eine "Erweiterte Grafikeinstellungen" Funktion umsetzbar, wo die "Kenner" alle Effekte und Einstellungen entsprechend anpassen können. Ich stelle bei mir beispielsweise immer die Screen Space Reflexion Quality auf 0 und Antialiasing auf FXAA, da sonst nerviges Ghosting bei schnellen Bewegungen oder hinter dem Bus auftritt. Dies jedesmal in den Configs einzustellen, um die anderen Grafikeffekte nicht zu deaktivieren, ist nicht die eleganteste Lösung.
    Hi, also ich würde doch eher empfehlen, diesen Effekt komplett wieder zu entfernen und ich bin mir auch nicht sicher, ob das so auch gewollt war. Wenn es eine Einstellmöglichkeit geben würde, glaube ich das kaum einer sie nutzen wird, um diesen Effekt zu aktivieren, denn wer mag schon ein unscharfes Bild.

    LG,
    HECTOR
  • Auch ich finde, dass der chromatische Effekt zu stark ausgeprägt ist, ich würde mich freuen, wenn man das im Spiel einstellen könnte.

    Die KI verhält sich irgendwie anders, einfach frecher.

    Was mir allerdings aufgefallen ist, dass wenn ich einen KI-LKW mit dem Bus gerammt habe, dieser in seiner Position bleibt und somit den übrigen KI-Verkehr blockiert. Beim Euro Truck Simulator fahren genau aus diesem Grund die KI Fahrzeuge dann wieder weiter.

    Die Performance ist irgendwie auch besser geworden, was ich sehr cool finde.

    Wenn ich die große Karte mit M aufrufe, dann wird diese Karte immer nur in der Standard Position geöffnet, ganz perfekt wäre es hier, wenn die aktuelle Position auf der Karte zentriert werden würde.

    In Summe ein tolles großes Update mit vielen graphischen Verbesserungen.