Fernbus Simulator / Fehlerliste

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Herzlich Willkommen in der TML-Studios Community! Bitte lies Dir die Communityregeln und Tipps & Hinweise durch. Wir wünschen ganz viel Spaß!

  • Hallo erstmal!

    In Augsburg kurz vor der Bushaltestelle ist auf der Straße ein kleiner Absatz, bei dem sich die "Teerschicht" um ca. 10 Zentimeter erhöht. Das heißt man fährt einfach über einen "Absatz" bei dem man auf eine höher gelegene Straßenschicht kommt. Man kann also unter diese "Teerschicht" drunter gucken.


    EDIT: Fehler wurde in die Liste aufgenommen.
  • Moin Moin,
    folgendes ist mir jetzt nach ein paar stunden so aufgefallen im Spiel:

    1. Auf der Autobahn Höhe Dortmund ist in den Außenspiegeln flackert dauerhaft die Bodentextur (Wiese) durch die Fahrbahn durch.
    2. Autobahn Dortmund - Köln Fahrzeuge fahren bei vollem Tempo in die Leitplanke und verschwinden.
    3. Saarbrücken als Ziel macht probleme Route wird nicht mehr angezeigt. (Ich vermute da der Busbahnhof in Saarbrücken keine Straße zum anfahren besitzt.)
    4. Autobahn Bremen Richtung Hannover vor dem Autobahnkreuz Hannover ist im Außenspiegel ein halber wald sichtbar.


    EDIT: Abgewiesen / Fehler intern bekannt. Bitte Patch abwarten. Danke
  • 1. Man kann hinten im Bus an der Toilette durch die Toilette sehen.
    2. Busse im Hauptmenü wackeln manchmal extrem wenn man zurück ins Hauptmenü geht.



    EDIT: Abgewiesen / Fehler intern bekannt. Bitte Patch abwarten. Danke
    Bilder
    • Fernbus-Win64-Shipping 2016-08-26 18-02-17-22.jpg

      131,06 kB, 1.920×1.080, 201 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Factoring ()

  • Hallo, ich habe bei mir im Fernbus Simulator die Menschen in den Kl Verkehr (Farzeugen) sind nicht Farbig sondern Grau bitte Patchen sie dieses .U nd ich habe noch ein Problem ich kann nur mit der Maus die Türen und die Koffer Klappen des Busses öffnen aber nicht mit den Tastaturbefehlen zB : Vordertür mit linker Maus taste öffnen und mit E auf der Tastatur wenn ich aber auf E auf der Tastatur drücke passiert nichts die Vordertür und die Gepäckklappen sowie die zweite Tür lassen sich nur mit der Maus auf und zu machen bitte Patchen sie dieses ok. Damit ich die Sachen auch mit der Tastatur aus öffnen kann ok.

    Viele Grüße Schmechel


    EDIT: Abgewiesen / Fehler intern bekannt. Bitte Patch abwarten. Danke
  • Hallo zusammen,
    Timo hat mich mal angewiesen, all die Probleme von mir hier zusammen zu fassen. Ja ich weiß, dass einige hier schon auf der Liste sind. Ich schreib sie der Übersicht aber trotzdem noch mal hin.

    Das Hauptmenü:
    -Im Hauptmenü werden teilweise kein Bus dann einer und dann auch mal 3 oder 4 ineinander verschachtelt angezeigt
    -Die Flächen Optionen, Beenden, Grafik etc. werden dermaßen so verzerrt angezeigt, dass ich sie teilweise gar nicht auswählen kann nur durch rumfuchtel mit der Maus. War sogar schon auf meinen 2. Bildschirm um das Spiel zu starten. Der Fehler tritt aber auch nur ab und zu auf. Siehe ganzen unten.
    -Der Bus hat für meiner Meinung seltsame Größenverhältnisse von hinten. Von hinten wirkt er genauso groß wie die Hälfte der Bus Länge. Ist auch im Spiel. (kommt später auch noch mal)

    Im Spiel:
    -Hab eine relativ lange Ladezeit. 1. mal 8,5 min. 2. mal immer noch knapp 6 min. Nach 4 oder 5 Strecken geht‘s einigermaßen (Um die eine Minute)
    -Bei Lichtreflektoren wird das Sonnenlicht gegen den Gegenstand wo es durchscheint getauscht . Bsp.: Man schaut beim Münchner ZOB durch die Gitter und sieht statt die Sonnenstrahlen plötzlich die Gitter vor einem. Oder ein Baum. tritt aber auch nur ab und zu auf.
    -Augsburg: Der Verkehr kommt und geht mitten auf der Straße. Die Autos ignorieren die Ampeln. Die Kreuzungen sind verstopft weil alle auf einmal losfahren. Die Haltestelle schwebt mit Straße knapp 20 cm in der Luft.
    -Wenn man beim losfahren die Türen oder Gepäcklucken vergisst zu schließen, kann man sie nicht mehr schließen und muss das Spiel Neustarten
    -Navi makiert teilweise 2 Fahrspuren die nebeneinander liegen Zeitweise für richtig obwohl nur eine Stimmt. Irritiert auch deutlich
    -Verkehr kennt ihr ja schon, deshalb kurz zusammengefasst: Missachtet Geschwindigkeiten; Rechts vor Links ist Neuland, Verschwindet oder Plopt kurz vor einem auf; Ignoriert einen beim Spurwechsel oder bremst ohne Grund vor einem ab. Fährt einen rein, als ob es keinen Bus geben würde. [Teilweise doch recht wenig Verkehr auf Autobahnen, obwohl der Regler voll ist; zu viele 7,5 Toner im Verhältnis zu den Autos auf den Straßen]
    -Den Text: Erreiche die nächste Haltestellen, verschwindet mal und kommt dann auf ca. 1/3 des Bildschirms wieder
    -SLI wird während dem Spiel nicht erkannt. Siehe Bild. Gelb ist im Hauptmenü, Rosa im Spiel
    -Performance Probleme: Auf der Autobahn verringern sich die FPS um knapp 10. Dazu kommt, dass alle 100km die FPS um ca. 2-4 sinken. Da hilft nur Speichern und Neustarten. Arbeitsspeicher wird auch einigermaßen „zugemüllt“ (Im normalen Spiel um die 8-14GB). Prozessor Auslastung liegt knapp unter 50%. Was für so ein Spiel und so eine CPU eigl. nicht sein dürfte.
    -Bus hat falsches Größenverhältnis. Siehe Bild 1+3
    Kopiert vom letzten Ticket:
    -Zu den Bildern. Die Sind alle in Darmstadt entstanden auf der Straße mit der Haltestelle.
    Bild 1+3:
    Das ist mein Problem mit den Proportionen. Da kann mir keiner erzählen, dass die so stimmen. Dagegen hilft nur ein Neustart. Im Vergleich hänge ich die an wie es Fraps die Bilder speichert und es eigentlich auch gehört.
    Bild 4: Bei den Parkenden Taxis kann man durchgehen. Bei den Parkenden Autos nicht? Das ist die Mauer rechts vom Bus
    Bild 5: Haltestellenschild gegenüber. Von unten nach oben Betrachtet. Und Gras Wachstum vorne bei der Kreuzung.
    Bild 6: Mein Problem mit dem Mauszeiger und Menü. Hab den mal ca. eingezeichnet, weil Frap‘s ihn ja auch nicht aufnimmt
    Ohne Bild: Wenn man läuft und ganz nach oben schaut, kann man die Frisur, von der Spielfigur, wackeln sehen. Sieht ein bisschen so aus wie die Harre vom Trump


    EDIT: Abgewiesen / Fehler intern bekannt. Bitte Patch abwarten. Danke
    Bilder
    • SLI.jpg

      78,83 kB, 438×238, 136 mal angesehen
    • Unbenannt-1.jpg

      658,49 kB, 1.920×1.080, 117 mal angesehen
    • Unbenannt-3.jpg

      636,41 kB, 1.920×1.080, 108 mal angesehen
    • Fernbus-Win64-Shipping 2016-08-26 15-09-22-29.jpg

      916,99 kB, 5.120×2.160, 131 mal angesehen
    • Unbenannt-4.jpg

      417,51 kB, 1.920×1.080, 104 mal angesehen
    • Unbenannt-5.jpg

      685,53 kB, 1.920×1.080, 109 mal angesehen
    • Unbenannt-6.jpg

      403,67 kB, 1.920×1.080, 116 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von leckerBIER ()

  • - Seitdem Patch hört sich die Hupe vom Lions Coach C wie eine Sirene an.
    - Wenn man mit dem Bus über die Kunstoffhügel die in der Stadt sind ( Komm nicht auf den Namen ) fährt kommt links die Meldung "Bus auf Gelände"



    Als kleine Anmerkung bei mir hab ich IMMER regentropfen auf der Frontscheibe wenn es regnet. Problem ist also nicht bei jedem vorhanden.

    Liebe grüße


    EDIT: Abgewiesen / Fehler intern bekannt. Bitte Patch abwarten. Danke / Regentropfen gibt es nur beim MAN Lions Coach C.