Device returns wrong values (Plzz HELP)

Welcome to the new TML-Studios Community! Please read through the Community Rules and Guidelines and Tips & Tricks. Have fun!
  • Hello,


    I have a Logitech driving force GT and it works perfectly in all games, except Fernbus sim. It says something about the wheel returning wrong values (it's with a red text if that helps). I really don't know what to do cause i have tried rebooting pc, restarting game, calibrating steering wheel etc. I would be very thankful for some help, cause i love this game! :)

  • Hey @QU4D



    and welcome in community of TML-Studios.



    Please do this steps:



    1. Disconnect the wheel from power cable and USB, when the game is running!



    2. Exit game and shutdown your computer.



    3. Disconnect your power cable from PC



    4. Wait 2-5 minutes



    5. Connect Your power cable on Pc



    6. Start your Computer



    7. Connect your Driving Force GT with the power cable and then with the USB port of your choice, when Windows was completed loading.



    8. Open the Logitech Profiler and create a new profile for FBS, when you don't had it in past.



    9. Start the game with help of Logitech Profiler.



    10. Have fun ;D



    I have the Driving Force GT, too. This was helpful always.




    I hope I could help you. Sry for my bad English ;D

    Alle Angaben ohne Gewähr.

  • Does not work! Tried to times and it doesnt work. Any other suggestions? It works in all other games, except Fernbus sim, so its not the wheel itself.


    Sry for English :)

  • Hi,


    sorry for the late reply. Could I kindly ask you to contact our support by clicking the link on the top menu bar on this page and creating a new ticket.


    Thanks,
    Chris

    Now im answering very late lol. One day it just worked i have no clue why, however now i have another problem "UE4 fatal error" when i start up the game and then it crashes???