Early Access for The Bus: Your questions, feedback and reports

Welcome to the new TML-Studios Community! Please read through the Community Rules and Guidelines and Tips & Tricks. Have fun!
  • Game is very immersive just in current state and I think, 1:1 scale dramatically improve feeling of simulation (The Bus had something what missing for example in Fernbus or ETS 2) . I believe, it will be only better and better. Editor is fantastic, graphics and AI traffic very decent.


    But after release of 1.3 version I have problem with constantly crashing on the Spandauer Str/Marienkirche stop from Alexanderplatz direction. I dont know the reason, but previos versions was very stable and practically without crashes. Otherwise game is very smoothly on my system with epic settings.

  • Bought The Bus yesterday! First impressions:

    Impressive true to life gameplay, but loading time takes way too long, more than 10 minutes still nothing whenever I end a route and I want to go to the main menu. I always need to use the task manager to kill the app as it shows 'Not Responding'. Please look into this. I am sure I am not the only one experiencing very long waiting times.

  • Hi Hari13,


    For the bus we would like people to use the in-game F1 tool to report issues, as we get more diagnostics about what the game is doing, so it would be appreciated if you report the issue using the F1 tool. :)


    Best Regards.

  • Hi, I am unable to press the F1 key when the game is on loading screen, but I can confirm that the waiting time on loading screen is taking way too long. It's been more than five minutes now but still nothing. I am not the only one experiencing this, I have a friend who is experiencing the same issue.

  • Do you have a wheel installed?. There is a bug around with GHub causing the game to load forever. We've not been able to replicate it but it seems likely that it is an issue with Ghub itself rather than our game specifically.

  • Yes I have both GHub and G29 installed. I have tried all possible ways to try to solve this issue on my end but to no avail.


    [Edit]

    The game is working flawlessly now! I have troubleshooted my GHub.

  • Hi, I have an alarm sound going off part way through my second shift. Its a 1 second interval alarm and I don't know what it is. I went into audio to turn down various sounds and the alarm goes away when turning down 'Warnings...'. So its a warning sound. What could it be? Does the bus require gas or some other resource?


    I've tried flicking all kinds of switches, opening and closing doors/hatches, kneeling, raising and lowering the bus etc.


    Thanks

  • I will check to see if that's the trigger. I believe I'm on the latest version but if not and that's the trigger then I'd assume it to be a bug and will report it. Thanks

  • Ok, lo que dice cuando se resalta en rojo es que hay un conflicto de vinculación de teclas, parece que se está detectando correctamente.


    Saludos cordiales.


    Ok, what that is saying when it highlights red is that there is a key binding conflict, it seems to be detecting properly.


    Best Regards.

  • No quise decir eso pero ya vi que tenía que mapear el control desde Steam y ya está resuelto, gracias


    I did not mean that but I already saw that I had to map the control from Steam and it is already solved, thanks

  • No quise decir eso pero ya vi que tenía que mapear el control desde Steam y ya está resuelto, gracias


    I did not mean that but I already saw that I had to map the control from Steam and it is already solved, thanks

    Deberá mapear los controles en el juego, el controlador de vapor causa problemas de detección en algunos juegos donde le dice al juego que el dispositivo es un mouse, cuando en realidad es un controlador.


    You will need to map the controls in game, steam controller causes detection issues in some games where it tells the game the device is a mouse, when its actually a controller.

  • Hello, i noticed that The Bus is triggering my CPU fan. The settings are not at the maximum and I would like to know if this is normal? My PC : HP gaming TG01-0113NF, i7 9700f, 16Go RAM, SSD 1TO and NVIDIA GeForce RTX 2060 super. Thanks you:)