Posts by Little_Ghost

Welcome to the new TML-Studios Community! Please read through the Community Rules and Guidelines and Tips & Tricks. Have fun!

    I completely missed out on the hotfix news but I managed to sneak in some time yesterday evening to test it and: it works!!!!

    No more steering misbehaviors!!!!


    It was the best trip ever!

    (Literally: I started playing when the bug was already present)


    Through this post I want to thank the devs for their hard work!

    Even though it's a 1kb hotfix; the smallest things are often the hardest to find and fix!

    Én elég régóta játszom ezzel a játékkal és nem volt vele probléma. Nemrég újra kellet raknom a windowst és előtte teljesen letöröltem a merevlemezt (formatáltam). Utána újra raktam a rendszert a végén a steamet és a Fernbus Simulátort. Mióta újra kezdtem vele játszani, azóta olyan hibák vannak a játékban amik már egyszer ki lettek javítva! A legidegesítőbb az hogy amikor elindulok rögtön kiírja hogy a kormányzás nem megfelelő. Ez a szöveg úgy 10-20 másodpercenként megjelenik. Az nem lehet hogy aki az utolsó hibajavítás után töltötte le a játékot , hogy a steam csak az utolsó frissítést teszi fel, a régebbieket meg nem?


    I’ve been playing this game for quite some time and had no problem with it. I recently had to reload the windows and before that I completely wiped (formatted) the hard drive. Then I put the system back on the steam and the Fernbus Simulator at the end. Ever since I started playing with it again, there have been bugs in the game that have been fixed once! The most annoying thing is that when I start I immediately say that the steering is not right. This text appears every 10 to 20 seconds. Can't it be that who downloaded the game after the last bug fix that steam only makes the last update and the older ones don't?


    Ich spiele dieses Spiel schon seit einiger Zeit und hatte keine Probleme damit. Ich musste vor kurzem die Fenster neu laden und vorher die Festplatte komplett gewischt (formatiert) haben. Dann habe ich das System wieder auf den Dampf gestellt und zum Schluss den Fernbus Simulator. Seit ich wieder angefangen habe damit zu spielen, gab es Fehler im Spiel, die einmal behoben wurden! Das nervigste ist, dass ich beim Starten sofort sage, dass die Lenkung nicht stimmt. Dieser Text erscheint alle 10 bis 20 Sekunden. Kann es nicht sein, dass derjenige, der das Spiel nach dem letzten Bugfix heruntergeladen hat, dass Steam nur das letzte Update macht und die älteren nicht?

    this is a know bug. It been reported repediately in this thread.

    They're working on it.

    Okay, so, I've been wondering about a couple of in-game things which I can't seem to figure out so I thought I'd start a thread with the questions.


    Route creation screen:

    The "Express" radio button: what does it do? It seems to skip certain stops, but I am not 100% sure.

    "Check-in time" field: No idea what this does.


    In-game:

    Driver schedule - breaks: It doesn't seem to matter when I take the brake, in the end I always get a "resting quality point deduction".

    9 Out of 10 times, the time that I need to take the break at, there is no resting place around (or not even available on the planned route!) so I need to pull over on the side of the road.

    Driving gears: I seem to not notice any difference between the driving gears D1, D3 and D5. I think I should notice the difference when (for instance) pulling away at a traffic light or cruising down the highway.... but I don't :S


    Overall

    I was having a lot of problems with regard to stuff popping in and out (most annoying where traffic lights, their "lightbundels" and traffic signs).

    I added some code to the DefaultEngine.ini which I found somewhere on the forum:

    Code
    [SystemSettings]
    foliage.LODDistanceScale=2.0
    r.ViewDistance=3.0

    I've been trying and testing but I am unable to conclude whether it's working or not.

    As far as I know this are multipliers on a previously set value, but maybe I should go to more extreme values?

    Hi,


    I'm having the issue with constant steering misbehavior penalties while driving any bus. At the end of the trip, I get negative XP because of it. I'm using Logitech Driving Force MX. Most of the messages pop up while driving even very slow and perfectly straight. I tried to recalibrate, disable other button or axis functions in Controls and leave only the steering wheel assigned, but nothing seems to help.


    Thanks!

    Hi ItsMiK4,

    This is a bug in the current version.
    TML is aware of this and is working hard to fix it.
    Don't worry: you are not alone.

    Okay, so, I've been wondering about a couple of in-game things which I can't seem to figure out so I thought I'd start a thread with the questions.


    Route creation screen:

    The "Express" radio button: what does it do? It seems to skip certain stops, but I am not 100% sure.

    "Check-in time" field: No idea what this does.


    In-game:

    Driver schedule - breaks: It doesn't seem to matter when I take the brake, in the end I always get a "resting quality point deduction".

    9 Out of 10 times, the time that I need to take the break at, there is no resting place around (or not even available on the planned route!) so I need to pull over on the side of the road.

    Driving gears: I seem to not notice any difference between the driving gears D1, D3 and D5. I think I should notice the difference when (for instance) pulling away at a traffic light or cruising down the highway.... but I don't :S


    Overall

    I was having a lot of problems with regard to stuff popping in and out (most annoying where traffic lights, their "lightbundels" and traffic signs).

    I added some code to the DefaultEngine.ini which I found somewhere on the forum:

    Code
    [SystemSettings]
    foliage.LODDistanceScale=2.0
    r.ViewDistance=3.0

    I've been trying and testing but I am unable to conclude whether it's working or not.

    As far as I know this are multipliers on a previously set value, but maybe I should go to more extreme values?

    So I have a question I posted earlier

    Cuzzy replied to me, saying the folowing:


    Quote

    Please try and adjust the gamma settings etc..., the lighting may not be to everyones taste.


    Also please refrain from opening a thread for each new issue/problem, there's more appropriate threads available, like this one: Fernbus Update 28: Released


    I've been trying and playing around with the settings but the problem is that when I get it right at night, it's to bright during the day and visa versa.
    Also; just dumping every single question into one big thread might keep the forum clean but I don't think it helps in actually finding knowledge.
    This question, for instance, is not related to update 28 at all so posting it in this thread made/makes no sense to me.