Fernbus Simulator / Fehlerliste

We are closing this forum

In recent years, a large and active community has emerged on our Discord server. Many members are therefore no longer active in this forum and contributions from new users were not answered or only answered late. We are therefore closing this forum with immediate effect. Old posts will still be visible, but it will no longer be possible to write new posts. You can find our discord server here: https://discord.com/servers/tml-studios-224563159631921152

    • In Saarbrücken ist die Haltestelle laut Navi out of the Map, weil die Straße nicht eingezeichnet ist. Man kann allerdings hinfahren.
    • Manchmal greift die Festellbremse nicht. D. h. ich tuh se rein, aber ich roll trotzdem noch vor.
    • Im Display im Bus flackert das Display bzw. die Anzeige der Geschwindigkeit wenn diese in die Höhe geht. Sprich statt bspw. von 95 auf 96 zu gehen zuckt er dann bei 96 noch mal nen minimalen Moment auf 95. Das läuft noch nicht ganz rund.
    • Teilweise zeigen die Innenspiegel ein anderes Bild als die Straße wirklich dort gebaut ist.
    • Die Kilometeranzeige auf dem Navi aktualisiert sich nicht laufend sonder nur alle paar Kilometer.
    • Teilweise sagen mir die Hinweise dass sich Fahrzeug auf dem Gelände befindet, aber ich nur über eine Straße mit Schlaglöchern fahre.
    • Die Hinweise sind allgemein noch sehr unausgereift, denn wenn ich auf die Auffahrt auffahre, ist es ja logisch das ich nicht gleich von 0 auf 100 in 10 Sekunden beschleunige ;) Da kommt dann sofort die Meldung "Du fährst zu langsam"
  • Habe noch 2 Anmerkungen,


    1.) der dunkle Asphalt auf der Autobahn macht nachts Probleme, man sieht kaum die Spur und es verschluckt den Lichtkegel


    2.) wenn mann aus irgendeinem Grund die Fahrt abbricht, das Spiel beendet und neu startet später, ist das Profil kaputt.....Alle XP weg, Routen liegen noch drin aber XP und Fortschritt sind weg. Muss nun neu anfangen :(

  • Bin mir grad nicht sicher, ob folgendes schon gemeldet wurde:


    • Bei Autobahnkreuze (Mit Brücke) bremsen die KI Autos zwischen der Ausfahrt und Einfahrt immer urplötzlich auf etwa 30 km/h ab und man fährt den KI Autos trotz Sicherheitsabstand frontal hinten drauf. Ist das so gewollt?
    • Auch wenn man bei dem Autobahnkreuz die Ausfahrt so fährt, dass man auf die Brücke rauf fährt dann bremsen die KI Fahrzeuge hinter der Kurve auch auf 30 km/h ab (obwohl Tempo 80/100 ist) und Beschleunigen erst auf dem Beschleunigungsstreifen auf 80 km/h. Das eigentliche Problem ist dann, dass sich die Fahrgäste beschweren, dass man zu langsam fährt.



    2 kleinere Sachen noch:

    • Wenn man auf der Autobahn eine etwas beschädigte Straße hat (mit solchen Art Schlaglöchern) kommt immer die Meldung "Fahrzeug auf Gelände"
    • Wenn sich ein KI Fahrzeug auf dem Beschleunigungsstreifen befindet und am Ende dessen angelangt, fährt es ohne Rücksicht auf Verluste raus, auch wenn nicht frei ist. Die folge daraus ist, dass man dann immer einen unverschuldeten Unfall baut
  • Am Ende des ersten Tunnels von Erfurt nach Würzburg sind auf beiden Seiten unsichtbare Rampen.


    Wenn man auf den Desktop und dann wieder zurück ins Spiel switcht kann man nichts mehr anklicken.
    Das Spiel wurde mir etwas verpixelt im Vollbildmodus angezeigt. Allerdings ist auf dem Screenshot seltsamerweise noch ein Teil von meinem Desktop mit drauf. Also befindet man sich nicht wirklich direkt im Spiel, auch wenn es so ausschaut.




    EDIT: Abgewiesen / Fehler intern bekannt. Bitte Patch abwarten. Danke

  • Hi TML, mir ist bei den Rasthöfen auf der Autobahn aufgefallen, das bei den Tankstellen jeweils die Säule mit den Spritpeisen fehlen, aber in den Städten sind sie vorhanden.
    In München stehen die Haltestellenhäuschen alle verkehrt herum (mit der Rückseite zur Straße) und die Haltestellenschilder müssten wohl aus dieser Ansicht links stehen.



    LG,
    HECTOR

  • Hält man an der ersten Zwischenhaltestelle und steigt aus um die Fahrgäste einzuchecken und danach wieder ein, hört der Motor sich innen trotz geschlossener Türen wie von außen an, laut und hoch. Nicht mehr leise und tief.
    Neustarten des Motors und erneutes schließen brachten keine Abhilfe.


    P.S. Motor wurde beim aussteigen ausgeschaltet.

  • Hallo liebe Community,


    eine kleine Bitte an euch...


    Wenn ihr Fehler meldet, bitte so kurz wie möglich halten und wenn es mehrere Fehler sind in Stichpunkten melden.(Kein Roman)
    Das erleichtert mir das filtern der Fehler und verhindert das ein Fehler übersehen wird.



    Das wäre sehr nett von euch. ;)


    Feedback: Gebt uns euer Feedback zum Fernbus Simulator
    Wünsche: Fernbus Simulator / Wünsche für die Zukunft



    Grüße


    Wolfgang

  • Hallo, hab heute den Fernbus Simulator mit dem neuen Update gespielt und mir ist folgendes aufgefallen:


    • Wenn man auf der Autobahn oder in der Stadt normal auf der Straße fährt, kommt auf einmal die Meldung Fahrzeug auf Gelände, obwohl man auf der Straße fährt
    • Regen fängt plötzlich an

    Lg BUS14 :) aber sonst TOP! Großes Lob an TML

  • Hallo Community, folgende Fehler habe ich gefunden.



    • Wenn die "Streckenbeeinflußungsanlage" den linken Fahrstreifen sperrt, fährt die KI trotzdem auf dem linken Fahrstreifen weiter.


    MFG byUnited (Kevin)




    EDIT: Fehler wurde in die Liste aufgenommen.

  • Manche Hintergrundbilder im Hauptmenü sind wohl horizontal gespiegelt, weil die "Flixbus"-Aufschrift und das "MAN"-Logo am Bus verkehrt sind.
    Ich finde das sieht nicht so schön aus. ^^




    EDIT: Abgewiesen / Fehler intern bekannt. Bitte Patch abwarten. Danke

  • Wurde es eigentlich schon gemeldet, dass sich die KI nicht an die LED Anzeigetafeln der Autobahn hält?
    Beispiel: Wenn dort eine Spur gesperrt wird, fahren Fahrzeuge weiterhin auf ihr. Oder: Wenn das Tempolimit runtergesetzt wird, hält sich die KI nicht daran?

  • Mir ist eben Aufgefallen, Nachttour von Essen nach Hamburg zwischen Bremen und Hamburg um 04:15 Uhr schimmert die Umgebung bei mir Lila/Pink und soweiter die Sonne auf geht wird das Lila/Pink immer heller und verschwindet langsam.Hab leider keine Bilder, da mein PC die nicht gespeichert hat.


    Gruß



    EDIT: Abgewiesen / Fehler intern bekannt. Bitte Patch abwarten. Danke

  • • Fernlicht nachts zu dunkel
    • Freigeschaltete Städte nach Update nicht mehr verfügbar.
    • z.T. keine Übereinstimmung von Navi und den Verkehrsschildern (Richtgeschwindigkeit)
    • Mittlere Gepäckklappe (Lions Coach C) auf der linken Fahrerseite geht nicht auf.
    • KI-Probleme auf Autobahn (zu langsam/zu schnell)
    • z.T. für mich keine erkennbaren Funktionen zweier Tasten im Bus (Beispiel Kamera 7, direkt neben Lenkrad)
    • kein Hinweis bei Überfahren von roten Ampeln
    • Events trotz maximaler Einstellung sehr gering bis überhaupt nicht vorhanden.
    • Rasthöfe und Parkplätze zu wenig
    • etc.



    EDIT: Abgewiesen / Fehler intern bekannt. Bitte Patch abwarten. Danke